Playbrush works with iOS *, Android ** and Amazon Kindle Fire devices.


Minimum Requirements:
Apple: iPhone 4S / iPad 3 and iOS 8.
Android: Android 4.4 KitKat with Bluetooth Low Energy (BLE).
Kindle: 4. Generation Kindle Fire HD (2014) and Fire OS 4.


The following devices, despite fulfilling most of the Playbrush minimum requirements, are not compatible: Wiko, Medion Lifetab Tablet & Huawei P8 lite