Sollte deine Playbrush nicht laden oder sich nicht einschalten lassen, bitte probiere zunächst Folgendes:

 

Playbrush Smart Sonic

  • Lade deine Playbrush mit der im Lieferumfang enthaltenen Ladestation über 48 Stunden durchgehend auf und überprüfe, ob diese dann leuchtet und sich einschalten lässt. Keine Sorge, das ist eine Ausnahme und nur notwendig, wenn der seltene Fall einer Tiefenentladung eintritt. Kontrolliere anschließend auch die Verbindung mit der Playbrush Kids App.

  • Blinkt deine Playbrush Kids eventuell abwechselnd rot und grün? Dann ist leider etwas beim Update schief gelaufen. Stelle bitte deine Playbrush Smart Sonic auf die Ladestation oder stecke deine Playbrush Smart mit an das betgelieferte Ladekabel an und verbinde sie mit der Playbrush Kids App. Beachte hierbei bitte die Anleitung zum richtigen Verbinden deiner Playbrush mit der App. Diese findest du hier.


Smart One

  • Bitte überprüfe, ob eure Playbrush vollständig geladen ist und lade diese gegebenenfalls 12 Stunden durchgehend mit der im Lieferumfang enthaltenen Ladestation auf. Sollte deine Smart One nach 12 Stunden noch nicht vollständig geladen sein (sie leuchtet durchgehend grün), drehe Sie bitte kurz auf und stelle sie dann wieder zurück auf die Ladestation. Keine Sorge, das ist ein Ausnahmefall bei einer Tiefenentladung, das ist natürlich normalerweise nicht notwendig. Bei Bedarf wiederhole diesen Vorgang bitte.

  • Blinkt deine Playbrush eventuell abwechselnd rot und grün (auf der Ladestation)? Dann ist leider etwas beim Update schiefgelaufen. Stelle in diesem Fall deine Playbrush bitte auf die Ladestation und verbinde sie mit deiner Playbrush App. Beachte hierbei bitte die Anleitung zum richtigen Verbinden deiner Playbrush mit der App. Diese findest du hier.

 

Bitte wende dich an unseren Support (support@playbrush.com) sollte dies nicht funktioniert haben.